Najlepszym wg. mnie klientem blipa jest Blipfox. Niestety ze względu na brak kompatybilności z najnowszym Firefoxem – Blipfox przestał mi działać. Przejrzałem sobie wszystko na tagu #blipfox i znalazłem na blogu Inzaghi89 poradnik. Podaje on na nim dwa sposoby jak ożywić Blipfoxa. niestety u mnie żaden z nich nie działa. Poprosiłem o pomoc na blipie i ^anks zasugerowała mi instalacje dodatku Nightly Tester Tools i wyłączenie kompatybilności dodatków i niestety dalej lipa ;/
Przy próbie pobrania ze strony BlipFox.com mam taki oto błąd:

Przy próbie pobrania z alternatywnego źródła mam taki oto błąd:

I teraz pytanie co mam zrobić, żeby mi BlipFox zadziałał bo bez niego ciężko się blipuje.

Dziękuje Jarosławowi Herman za pomoc i podesłanie mi linka bezpośrednio do Blipfoxa ze zmodyfikowaną deklaracją kompatybilności z FF4 i po pobraniu wszystko DZIAŁA !!

Aby pobrać w/w wersję Blipfoxa [klik]

 

Leave a Reply